Install vCenter Server Appliance (VCSA) di VMware Workstation


Install vCenter Server Appliance (VCSA) di VMware Workstation - Seperti yang telah kita tahui bahwa vcsa merupakan bagian dari VMware ESXi. Akan tetapi, untuk melakukan installasi vcsa ini tidaklah sama, karena iso dari vcsa ini bukanlah sebuah disc image system operasi yang siap bootable. Meskipun demikian kita masih bisa memanfaatkannya, karena isi dari file iso vsca adalah ova. Jadi kita masih bisa mendeploy vcenter pada mesin vmware.

Install vCenter Server Appliance pada VMware Workstation

  1. Download VMware vCenter Server Appliance di vmware. (.iso).
  2. Ekstrak file iso tersebut kemudian pada direktory vcsa tampahkan ekstensi *.ova pada file vmware-vcsa.

                             

    Maka file akan menjadi seperti dibawah ini.

                               
  3. Setelah itu open file ova tersebut pada vmware workstation.

                              
  4. Setelah proses import selesai, jangan ON dulu.
  5. Selanjutnya buka file vmware-vcsa.vmx di direktori Virtual Machines, kemudian tambahkan perintah di bawah ini.
  6. guestinfo.cis.appliance.net.addr.family="ipv4"
    guestinfo.cis.appliance.net.mode="static"
    guestinfo.cis.appliance.net.addr="10.10.7.7"
    guestinfo.cis.appliance.net.prefix="24"
    guestinfo.cis.appliance.net.gateway="10.10.7.1"
    guestinfo.cis.appliance.net.dns.servers="10.10.7.2"
    guestinfo.cis.vmdir.password="Your-Password"
    guestinfo.cis.appliance.root.passwd="Your-Password"
    guestinfo.cis.vmdir.domain-name = "vcsa.dimzrio.com"
    guestinfo.cis.vmdir.site-name = "vcsa"
    Akan terlihat seperti dibawah ini

                                      

  7. Save konfigurasi, kemudian jalan vmwarenya.
    Maka konfigurasi akan terbuat secara otomatis.

                                   
  8. Setelah itu anda bisa login menggunakan vspare client atau via browser.
    User loginnya adalah administrator@vcsa.dimzrio.com dan passwordnya adalah yang di konfigure di vmdir.password ( Your-Password ).


Additional OVF Options

Anda bisa mengkonfigurasinya sesuai dengan kebutuhan.
  • guestinfo.cis.appliance.net.addr.family
  • guestinfo.cis.appliance.net.mode
  • guestinfo.cis.appliance.net.addr
  • guestinfo.cis.appliance.net.prefix
  • guestinfo.cis.appliance.net.gateway
  • guestinfo.cis.appliance.net.dns.servers
  • guestinfo.cis.appliance.net.pnid
  • guestinfo.cis.appliance.net.ports
  • guestinfo.cis.vmdir.password
  • guestinfo.cis.vmdir.domain-name
  • guestinfo.cis.vmdir.site-name
  • guestinfo.cis.vmdir.first-instance
  • guestinfo.cis.vmdir.replication-partner-hostname
  • guestinfo.cis.db.type
  • guestinfo.cis.db.user
  • guestinfo.cis.db.password
  • guestinfo.cis.db.servername
  • guestinfo.cis.db.serverport
  • guestinfo.cis.db.provider
  • guestinfo.cis.db.instance
  • guestinfo.cis.appliance.root.passwd
  • guestinfo.cis.appliance.root.shell
  • guestinfo.cis.appliance.ssh.enabled
  • guestinfo.cis.appliance.time.tools-sync
  • guestinfo.cis.appliance.ntp.servers
  • guestinfo.cis.deployment.node.type
  • guestinfo.cis.system.vm0.hostname
  • guestinfo.cis.system.vm0.port
  • guestinfo.cis.upgrade.source.vpxd.ip
  • guestinfo.cis.upgrade.source.vpxd.user
  • guestinfo.cis.upgrade.source.vpxd.password
  • guestinfo.cis.upgrade.source.guest.user
  • guestinfo.cis.upgrade.source.guest.password
  • guestinfo.cis.upgrade.source.guestops.host.addr
  • guestinfo.cis.upgrade.source.guestops.host.user
  • guestinfo.cis.upgrade.source.guestops.host.password
  • guestinfo.cis.upgrade.source.ssl.thumbprint
  • guestinfo.cis.upgrade.source.export.directory
  • guestinfo.cis.upgrade.import.directory
  • guestinfo.cis.upgrade.silent
  • guestinfo.cis.upgrade.user.options
  • guestinfo.cis.kv.new
  • guestinfo.cis.lookup.hidessltrust
  • guestinfo.cis.silentinstall
  • guestinfo.cis.clientlocale
Demikian tutorial vmware singkat saya kali mengenai Install vCenter Server Appliance (VCSA) di VMware Workstation. Semoga bermanfaat bagi kita semua dan Selamat mencoba..!!!

Konfigurasi Mikrotik PCC Load Balancing dan Failover 2 ISP


Konfigurasi Mikrotik PCC Load Balancing dan Failover - Pada kesempatan kali ini saya akan mejelaskan bagimana cara melakukan konfigurasi mikrotik load balancing dan failover menggunakan 2 isp. Sebetulnya sudah banyak sekali yang menjelaskan cara ini, tapi tidak apa karena saya akan menjelaskan dengan cara yang berbeda. Tentunya dengan virtual home lab yang sudah saya lakukan sebelumnya.
Mikrotik PCC with 2 WAN Load Balancing and Failover
Konfigurasi RSTP Bridge Failover Mikrotik 
Cara Backup Konfigurasi Mikrotik dengan Scheduler dan Dikirim via Email 
Load Balancing adalah sebuah metode pembagian beban traffic pada 2 atau lebih WAN dengan tujuan optimasi bandwidth dan meminimalisir terjadinya bootleneck. Misal, jika kita memiliki 2 buah koneksi internet (ISP) yang masing-masing bandwidthnya adalah 512 kbps dan 256 kbps maka bandwidth yang di dapat adalah 512 kbps + 256 kbps = 512 kbps + 256 kbps bukan 512 kbps + 256 kbps = 768 kbps. Kenapa demikian? karena secara fisik load balancing akan tetap menggunakan 2 buah link bukan menggabungkannya menjadi 1 link. 

Sedangkan Failover merupakan sebuah metode yang digunakan untuk mengantisipasi terjadinya downtime jika suatu koneksi mengalami gangguan.

Mikrotik PCC Load Balancing dan Failover

Set IP address untuk masing-masing ethernet.
/ip address
add address=192.168.7.1/24 interface=ether4 comment="LAN"
add address=10.1.1.2/30 interface=ether2 comment="WAN1"
add address=20.1.1.2/30 interface=ether3 comment="WAN2"

Selanjutnya buatlah rule pada mangle untuk menandai traffic dari ISP1 dan ISP2.
/ip firewall mangle
add chain=input in-interface=ether2 action=mark-connection new-connection-mark=traffic-wan1
add chain=input in-interface=ether3 action=mark-connection new-connection-mark=traffic-wan2
Masih pada mangle, buatlah rule untuk menandai traffic yang keluar agar dapat dialihkan ke masing gateway.
add chain=output connection-mark=traffic-wan1 action=mark-routing new-routing-mark=to-wan1
add chain=output connection-mark=traffic-wan2 action=mark-routing new-routing-mark=to-wan2
Selanjutnya buatlah rule untuk mengizinkan traffic yang datang dari lan mengakses ke wan.
add chain=prerouting dst-address=10.1.1.0/30 action=accept in-interface=ether4
add chain=prerouting dst-address=20.1.1.0/30 action=accept in-interface=ether4
Pada langkah kali ini kita akan menentukan konfigurasi dari pcc nya. Karena pada chain prerouting semua traffic akan di tangkap, maka kita tambahkan dst-address-type=!local agar traffic dari lan yang menuju ke ip pada ethernet router akan dihiraukan. Sisanya traffic yang melewati router itu sendiri akan di kelompokan menjadi 2 grup berdasarkan source, port dan destination.
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses­-and-ports:2/0 action=mark-connection new-connection-mark=traffic-wan1 passthrough=yes

add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses­-and-ports:2/1 action=mark-connection new-connection-mark=traffic-wan2 passthrough=yes
Selanjutnya kita buat rule untuk menentukan paket data yang keluar dan masuk agar melalui gateway yang sesuai.
add chain=prerouting connection-mark=traffic-wan1 in-interface=LAN action=mark-routing new-routing-mark=to-wan1

add chain=prerouting connection-mark=traffic-wan2 in-interface=LAN action=mark-routing new-routing-mark=to-wan2
Sampai disini kita sudah selesai menandai packet, selanjutnya buat routingannya.
/ip route
add dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=to-wan1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=20.1.1.1 routing-mark=to-wan2 check-gateway=ping
Tambahkan juga konfigurasi failover-nya.
add dst-address=0.0.0.0/0 gateway=10.1.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=20.1.1.1 distance=2 check-gateway=ping
Langkah terakhir kita tambahkan rule nat untuk menggunakan kedua linknya.
/ip firewall nat
add chain=srcnat out-interface=ether2 action=masquerade
add chain=srcnat out-interface=ether3 action=masquerade
Nah, itu tadi konfigurasi mikrotik pcc load balancing dan failover 2 isp.

Bagaimana? jika pada artikel ini kurang jelas anda bisa menonton videonya pada link di atas.

Demikian tutorial mikrotik indonesia kali ini, semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

$100 dolar pertama dari Youtube Adsense


$100 dolar pertama dari Youtube Adsense - Tak terasa sudah 6 bulan ini saya berjuang menjalankan bisnis ini. Jatuh bangung mental saya rasakan mulai dari traffic receh sampai yang akhirnya traffic yang cukup "alhamdulilah". Pada artikel santai ini saya akan menceritakan pengalaman saya mendapatkan $100 dolar pertama dari youtube adsense yang mungkin bisa dijadikan motivasi buat temen-temen publisher.

Pada bulan Mei 2015 kemarin penghasilan google adsense saya mencapai batas ambang pembayaran $100 dan sesuai dengan ketentuan google bahwa setiap ambang pembayaran akan dibayarkan pada bulan selanjutnya. Berikut ini adalah bukti pembayaran yang saya terima tepatnya pada tanggal 22 Juni 2015.

 
Dengan bukti tersebut saya sudah bisa mencairkan uangnya di Western Union ataupun kantor Pos. Saat anda mencairkannya, dolar akan di konversi menjadi rupiah sesuai dengan kurs saat itu. Karena waktu saya mencarikan nilai kurs misih di Rp.13.200 maka uang yang saya terima sekitar Rp. 1,450.000.  Dan syukur alhamdulillah akhirnya gaji pertama saya dari Google Adsense sudah saya terima.

Nah, bagi teman-teman yang masih menunggu gaji pertama dari google tetaplah bersemangat. Jangan pernah menyerah, saya pribadi hanya bermodalkan 2 channel youtube dengan jumlah total video dari keduanya hanya 50 video. Dan sampai saat ini pun saya masih belajar dan mengembangkan channel saya.


Baca Juga :
Kumpulan tips dan trik youtube adsense
Mungkin sampai disini artikel santai youtube adsense kali ini. Semoga bermanfaat dan menjadi motivasi bagi kita semua..!!!

Youtube

Bisnis Online