Konfigurasi DNSSEC Bind pada Centos 7


Konfigurasi DNSSEC Bind pada Centos 7 - Pada artikel ini saya akan menjelaskan bagaimana cara melakukan konfigurasi DNSSEC pada server DNS.

Apa DNSSEC itu?  

DNSSEC atau Domain Name System Security Extensions merupakan sebuah standart security pada dns. Secara garis besar, dnssec akan menambahkan sebuah digital singature pada record dns sehingga setiap data dns yang di respons oleh client akan dilakukan validasi terlebih dahulu untuk memastikan bahwa data yang di berikan tidak berubah. 

Bagi anda yang ingin tau lebih detailnya bisa membaca manual pada link berikut.
Manual book : Bind DNSSEC Guide
Mari kita mulai, disini saya asumsi bahwa anda sudah memiliki dns server yang aktif dan masih menggunakan domain centz7-zone.net. Anda bisa membacanya pada artikel konfigurasi DNS Server Bind Chroot pada Centos 7.   

Konfigurasi DNSSEC pada Bind

Konfigurasi masih pada environment chroot, langkah pertama buat public key ZSK (Zone Signing Key) dan KSK (Key Signing Key) pada direktori dnssec-keys.
[root@dmz1 ~]# cd /var/named/chroot/etc/pki/dnssec-keys
Generate file ZSK
[root@dmz1 dnssec-keys]# dnssec-keygen -r /dev/urandom -a RSASHA256 -b 1024 centz7-zone.net
Generate file KSK
[root@dmz1 dnssec-keys]# dnssec-keygen -r /dev/urandom -a RSASHA256 -b 2048 -f KSK centz7-zone.net
Pada script diatas saya menggunakan option -r /dev/urandom untuk mempercepat proses generate tapi sebagai gantinya key tersebut tidak sepenuhnya aman. Jika anda ingin key yang benar-benar aman anda bisa menjalankannya tanpa option tersebut hanya membutuhkan waktu yang sangat lama.

Dari hasil generate, anda akan mendapatkan 4 buah file masing-masing 2 buah file key dan file private.
Kcentz7-zone.net.+008+29896.key
Kcentz7-zone.net.+008+29896.private
Kcentz7-zone.net.+008+34743.key
Kcentz7-zone.net.+008+34743.private
Selanjutnya masuk ke direktori dimana file zone berada.
[root@dmz1 ~]# cd /var/named/chroot/var/named/
Tambahkan file *.key pada direktory dnssec-keys pada akhir file zone.
Sehingga tampak seperti di bawah ini.


Jalankan dnssec-signzone untuk membuat file *.signed dan file ds recordnya.
[root@dmz1 named]# dnssec-signzone -A -K /var/named/chroot/etc/pki/dnssec-keys -N INCREMENT -o centz7-zone.net -t centz.zone
Dari hasil tadi akan ada file dsset-centz7-zone.net. dan centz.zone.signed, file ini lah yang akan kita gunakan pada record domain di file named.rfc1912.zones.

Ubah:
zone "centz7-zone.net" IN {
type master;
file "centz.zone";
allow-update { none; };
};
Menjadi:
zone "centz7-zone.net" IN {
type master;
file "centz.zone.signed";
allow-update { none; };
};
Pastikan juga file di /var/named/chroot/etc/named.conf  sudah mengaktifkan option untuk dnssec.
dnssec-enable yes;
dnssec-validation yes;
dnssec-lookaside auto;
Jika sudah sekarang restart namednya.
[root@dmz1 ~]# systemctl restart named-chroot
Anda juga bisa melihat pada status daemonnya.


Sekarang cek recordnya.
[root@dmz1 ~]# dig dnskey www.centz7-zone.net +multiline
Hasilnya :


Cek DNSSECnya.
[root@dmz1 ~]# dig +dnssec centz7-zone.net +m
Hasilnya :


Selanjutnya anda hanya perlu menambahkan DS Record (delegation signer) pada file dsset-centz7-zone.net. ke register dimana tempat anda membeli domain. Jika pada dashbord domain anda tidak ada menu untuk menambahkan DS Record coba anda hubungi CS nya, karena memang kebanyakan penjual domain & hosting di indonesia hanyalah reseller.


Pada artikel ini saya juga tidak bisa mencontohkannya karena domain centz7-zone.net hanya local domain bukan domain aktif yang sudah di register. 

Nah, salah satu perusahaan domain yang sudah support manage DS Record adalah GoDaddy.

Ref:
How to self-manage DNSSEC on GoDaddy
DNSSEC complete how to - Sign the zone 
Untuk pengecekan apakah dnssec yang kita buat sudah aktif sepenuhnya di internet, anda bisa menggunakan tools online di bawah ini. Tapi ingat, anda harus menambahkan DS recordnya terlebih dahulu.
http://dnssec-debugger.verisignlabs.com/ 
http://dnsviz.net/
Mungkin itu saja artikel saya kali ini mengenai konfigurasi dnssec bind pada centos 7, kurang lebihnya mohon maaf dan selamat mencoba..!!!

DNS Server Bind Chroot pada Centos 7


DNS Server Bind Chroot pada Centos 7 - Pada artikel kali ini saya akan mejelaskan bagaimana cara membangun sebuah dns server pada environment chroot. Sebetulnya chroot itu sendiri sering sekali digunakan sebagai virtual root ( / ) yang menjadikan direktori /home dari suatu user seperti root pada systemnya sendiri. Secara garis besar chroot dapat memisahkan dan memberikan batasan-batasan pada suatu user/daemon untuk berjalan pada ruang lingkupnya sendiri tanpa melibatkan keseluruhan dari suatu sistem.

Baca Juga :
Konfigurasi Unbound sebagai "DNS Cache Recursive" di Centos 7
Konfigurasi Unbound sebagai Lokal DNS di Centos 7
Pada system operasi linux, untuk membangun sebuah dns server pada environment chroot sangatlah mudah hanya jarang sekali seorang system admin menggunakan chroot sebagai keamanan.

Disini saya asumsikan server sebagai berikut :
Domain : centz7-zone.net
Address : 10.10.7.3
Langkah pertama yang harus kita lakukan adalah membangun sebuah dns master seperti biasa.
[root@dmz1 ~]# yum install bind*
Pada akhir /etc/hosts tambahkan host berikut agar system mengenali host tersebut.
10.10.7.3 centz7-zone.net centz7-zone
10.10.7.3 ns1.centz7-zone.net ns1
Edit /etc/sysconfig/named untuk mendisable ipv6 pada bind.
OPTIONS="-4"
Sampai disini persiapan installasi sudah selesai, selanjutnya lakukan konfigurasi pada bind.

Edit file /etc/named.conf  seperti di bawah ini.
listen-on port 53 { any; };
listen-on-v6 port 53 { ::1; };
directory "/var/named";
dump-file "/var/named/data/cache_dump.db";
statistics-file "/var/named/data/named_stats.txt";
memstatistics-file "/var/named/data/named_mem_stats.txt";
allow-query { any; };
Save konfigurasi named.conf, selanjutnya buat sebuah record zonenya pada akhir file  /etc/named.rfc1912.zones .
# centz7-zone.net #

zone "centz7-zone.net" IN {
type master;
file "centz.zone";
allow-update { none; };
};

zone "7.10.10.in-addr.arpa" IN {
type master;
file "centz.rev";
allow-update { none; };
};
Setelah record untuk domainnya sudah di buat, selanjutnya buatlah file zone dan reverse nya.
[root@dmz1 ~]# cd /var/named/
[root@dmz1 named]# cp named.loopback centz.zone
[root@dmz1 named]# cp named.loopback centz.rev
Edit file centz.zone menjadi seperti di bawah ini.


Edit file centz.rev mejadi seperti di bawah ini.


Pastikan zone yang kita buat tidak ada kesalahan.
[root@dmz1 named]# named-checkzone centz7-zone.net centz.zone
zone centz7-zone.net/IN: loaded serial 270815
OK
[root@dmz1 named]#
[root@dmz1 named]# named-checkzone centz7-zone.net centz.rev
zone centz7-zone.net/IN: loaded serial 270815
OK
[root@dmz1 named]#
Ubah hak kepemilikan file menjadi named.
[root@dmz1 named]# chown named:named centz.*
Sampai di sini pembuatan dns server sudah selesai, selanjutnya hanya perlu mengaktifkan chroot.
[root@dmz1 ~]# /usr/libexec/setup-named-chroot.sh /var/named/chroot on
Pada perintah di atas akan mengaktifkan environment chroot pada bind. Semua file yang sudah kita konfigurasi sebelumnya akan secara otomatis melakukan mirror ke direktori /var/name/chroot .
Anda juga dapat memeriksanya.
[root@dmz1 ~]# ll /var/named/chroot/var/named/
total 60
-rw-r----- 1 named named 233 Aug 29 09:17 centz.rev
-rw-r----- 1 named named 496 Aug 29 08:26 centz.zone
drwxr-x--- 7 root named 4096 Aug 29 07:27 chroot
drwxr-x--- 7 root named 4096 Aug 27 15:10 chroot_sdb
drwxrwx--- 2 named named 4096 Aug 27 15:27 data
drwxrwx--- 2 named named 4096 Aug 29 19:42 dynamic
drwxrwx--- 2 root named 4096 Mar 5 17:04 dyndb-ldap
-rw-r----- 1 root named 2076 Jan 28 2013 named.ca
-rw-r----- 1 root named 152 Dec 15 2009 named.empty
-rw-r----- 1 root named 152 Jun 21 2007 named.localhost
-rw-r----- 1 root named 168 Dec 15 2009 named.loopback
drwxrwx--- 2 named named 4096 Jul 28 21:05 slaves
[root@dmz1 ~]#

Karena kita ingin menjalankan daemon bind pada chroot, maka anda perlu mematikan service bind pada system utama.
[root@dmz1 ~]# systemctl stop named
[root@dmz1 ~]# systemctl disable named
Jalankan service named-chrootnya.
[root@dmz1 ~]# systemctl start named-chroot
[root@dmz1 ~]# systemctl enable named-chroot
Tambahkan pada file /etc/resolv.conf .
search centz7-zone.net
nameserver 10.10.7.3
Nah, sampai disini konfigurasi dns server pada chroot sudah selesai.
Berikut ini hasilnya:


Gimana sangat mudah bukan? pada artikel selanjutnya insyallah saya akan menjelaskan yang lebih advance lagi yaitu konfigurasi DNSSEC pada centos 7.

Demikian tutorial singkat saya www.dimasrio.com mengenai konfigurasi dns server bind chroot pada centos 7. Semoga bermanfaat bagi kita semua..!!!

Cara Meningkatkan Viewer Youtube


Cara Meningkatkan Viewer Youtube - Belakangan tahun ini banyak pelaku internet marketing melirik youtube sebagai ladang penghasil dolar mereka. Yups, memang harus kita akui sobat saat ini youtube merupakan situs no.3 yang memiliki traffic terbesar di dunia. Jadi wajar saja jika google menjadikan youtube sebagai media adversisernya.

Baca Juga :
Cara melihat penghasilan youtube di google adsense
$100 dolar pertama dari youtube adsense
Sesuai dengan judul artikel ini sobat, kali ini dimasrio.com akan membahas bagaimana cara meningkatkan viewer youtube anda. Cara ini juga yang sering saya gunakan untuk meraup pundi-pundi dolar dari youtube adsense. Sebelum kita mulai mungkin sobat sudah tau kalau traffic besar merupakan faktor penentu penghasilan anda. Jadi prinsipnya adalah traffic besar = dollar ($).

Oke, mari kita mulai sobat dengan beberapa tips meningkatkan viewer youtube.

1. Content Unik (Berkualitas)

Nah sobat, kenapa saya menyebutkan content sebagai tips yang pertama. Memang harus kita akui sobat, content yang unik dan berkualitas akan lebih menarik visitor dan jika sobat bisa membuat content yang bermanfaat buat orang lain pastinya visitor dapat dengan senang hati berlangganan dan channel anda akan sering di kunjungi.

2. Metadata

Jika sobat pernah mendengar pada istilah seo onpage pada blog. Seperti itulah kurang lebihnya metadata pada youtube. Disini anda harus menentukan keyword yang dibidik, caranya dengan anda membuat judul yang relevan dengan keyword yang anda inginkan. Sertakan juga pada tag dan description dengan tepat jangan sekali-kali anda melakukan SPAM pada description. 

3. Social Media

Anda sudah memiliki content unik dan bermanfaat? Ini saatnya anda mempromosikannya. Salah satu cara yang paling mudah adalah membagikannya ke social media seperti facebook, twitter, google+ dll. Jika anda sudah memiliki banyak video buat sebuah halaman fanspage untuk mempermudah visitor melihat video buatan anda.

4. Social Bookmark

Sebetulnya cara ini cukup menghasilkan dollar dengan nilai yang cukup tinggi sobat, asal video anda memiliki content berbahasa inggris, anda bisa mengsharenya di social bookmark internasional seperti reddit, digg, delicios.


5. Mail Broadcast

Nah sobat, jika video yang anda buat adalah video toko online atau sebagainya mungkin cara ini bisa di coba. Ini sebetulnya ini merupakan pengalaman pribadi karena dulu saya sempat menerima email dari perusahan tour dan travel yang menyertakan url video promosinya pada youtube.

6. Traffic Exchange?

Jika sobat memang orang yang berani mengambil resiko tidak ada salahnya mencoba cara ini. Dulu saya pernah menggunakan traffic exchange seperti hitleap untuk meningkatkan visitor dan memang cukup menghasilkan tapi cara ini sangat rawan banned serta harus hati-hati.

Gimana sobat? cara apa yang ingin anda gunakan? semua tergantung dengan anda sobat. Selain dari 6 tips diatas ada tips yang lebih penting lagi sobat yaitu konsisten. Teruslah mengupload video anda sobat dan jangan menyerah semakin banyak video anda maka semakin banyak pula keyword penghasil dollar anda.

Demikian artikal saya kali ini mengenai cara meningkatkan viewer youtube. Semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

Konfigurasi Native VLAN Trunking antar Switch pada Implementasi MMR Data Center


Konfigurasi Native VLAN Trunking antar Switch - Hallo sobat oprekers, kali ini saya akan menjelaskan bagimana konfigurasi native vlan antar switch. Nah, kalau sobat belum tau sebetulnya native vlan ini merupakan salah satu bentuk implementasi yang di terapkan pada Meet Me Room (MMR) data center.  Fungsinya, agar switch antar isp dapat saling interkoneksi.   

Baca Juga :

Implementasi VLAN dalam Aspek Bisnis?

Bicara soal isp pastinya tidak terlepas dari aspek bisnis, dengan adanya interkoneksi pada mmr banyak perusahan isp yang dengan Pede nya mencari client di luar cover link mereka. Dan sudah seharunya jangkauan suatu link isp merupakan peran penting untuk menunjang kesuksesan suatu perusahaan.

Sebagai contoh ISP A hanya dapat mengcover link di area Jakarta saja, sewaktu-waktu salah satu client besar mereka memiliki cabang yang berada di Surabaya yang sudah jelas-jelas link mereka tidak mengcovernya. Disinilah peran dari mmr, isp A dapat saling interkoneksi dengan isp di surabaya dengan mempertemukan link (cable) antar switch mereka di data center.

Nah, salah satu bentuk layanannya saat ini adalah Clear Channel dengan meneruskan vlan dari suatu site ke site yang lain.

Oke Sobat, untuk lebih jelasnya mari kita simulasikan saja.


Pada topologi di atas merupakan bentuk pembelajaran kali ini, saya juga masih mengambil contoh kasus sebelumnya yaitu meneruskan vlan dari jakarta ke surabaya melalui isp B. Sedangkan client isp A di surabaya terhubung pada swicth distribusi dari isp B.

Konfigurasi Router ISP-A

Set IP untuk Router dan alokasikan vlan yang akan di teruskan ke surabaya. Disini saya menggunakan vlan 100 untuk client di surabaya.
isp-a>en
isp-a#conf t
isp-a(config)#int fa0/0
isp-a(config-if)#ip add 10.1.1.1 255.255.255.252
isp-a(config-if)#no shut
isp-a(config-if)#exit
isp-a(config)#int fa0/0.100
isp-a(config-subif)#en dot1Q 100
isp-a(config-subif)#ip add 10.7.1.1 255.255.255.252
isp-a(config-subif)#no shut
isp-a(config-subif)#(ctrl-z)
Berikut hasil konfigurasinya.


Konfigurasi Switch ISP A 

Buat masing-masing vlan yang sudah di tentukan yaitu vlan 10 (native), vlan 7 dan vlan 100 untuk client.
sw-ispA>en
sw-ispA#conf t
sw-ispA#vlan database
sw-ispA(vlan)#vlan 10 name trunk
sw-ispA(vlan)#vlan 7 name ptp-ispB
sw-ispA(vlan)#vlan 100 name cl-sby
sw-ispA(vlan)#exit
Set ip untuk trunk agar switch bisa di remote.
sw-ispA#conf t
sw-ispA(config)#int vlan 10
sw-ispA(config-if)#ip add 10.1.1.2 255.255.255.252
sw-ispA(config-if)#no shut
sw-ispA(config-if)#(ctrl-z)
Set f0/1 sebagai native vlan 10, dan izinkan vlan 10,7 dan 100.
sw-ispA#conf t
sw-ispA(config)#int fa0/1
sw-ispA(config-if)#switchport mode trunk
sw-ispA(config-if)#switchport trunk native vlan 10
sw-ispA(config-if)#switchport trunk allowed vlan 10,7,100
sw-ispA(config-if)#exit
sw-ispA(config)#
Set f1/1 sebagai native vlan 7 dan izinkan vlan 100 untuk lewat.
sw-ispA(config)#int fa 1/1
sw-ispA(config-if)#switchport mode trunk
sw-ispA(config-if)#switchport trunk native vlan 7
sw-ispA(config-if)#switchport trunk allowed vlan 7,100
sw-ispA(config-if)#(ctrl-z)
 Berikut ini hasil konfigurasinya.


Sampai disini konfigurasi untuk ISP A sudah selesai, selanjutnya konfigurasi pada ISP B.

Konfigurasi Router ISP-B

Set ip untuk router ISP-B, karena disini pada router isp memiliki 2 buah switch maka kita menggunakan prefix /29 agar masing-masing switch bisa di remote.
isp-b>en
isp-b#conf t
isp-b(config)#int fa0/0
isp-b(config-if)#ip add 20.1.1.1 255.255.255.248
isp-b(config-if)#no shut
isp-b(config-if)#(ctrl-z)

Konfigurasi Switch ISP-B 

Buat masing-masing vlan yang sudah di tentukan, vlan 20 (native) dan sedangkan vlan 7 (native) untuk link ke switch isp A.
sw-ispB>en
sw-ispB#vlan database
sw-ispB(vlan)#vlan 20 name trunk
sw-ispB(vlan)#vlan 7 name ptp-ispA
sw-ispB(vlan)#vlan 100 name client-ispA
sw-ispB(vlan)#exit
Selanjutnya set f0/0 sebagai native trunk dan berikan ip untuk vlan 20 agar bisa swtich bisa di akses dari router.
sw-ispB#conf t
sw-ispB(config)#int fa0/1
sw-ispB(config-if)#switchport mode trunk
sw-ispB(config-if)#switchport trunk native vlan 20
sw-ispB(config-if)#switchport trunk allow vlan 20
sw-ispB(config-if)#exit
sw-ispB(config)#int vlan 20
sw-ispB(config-if)#ip add 20.1.1.2 255.255.255.248
sw-ispB(config-if)#no shut
sw-ispB(config-if)#exit
Langkah selanjutnya set interface fa1/1 sebagai native vlan7 dan buat rule agar vlan 100 dari isp A dapat lewat.
sw-ispB(config)#int fa1/1
sw-ispB(config-if)#switchport mode trunk
sw-ispB(config-if)#switchport trunk native vlan 7
sw-ispB(config-if)#switchport trunk allowed vlan 7,100
sw-ispB(config-if)#(ctrl-z)
Berikut hasil konfigurasinya sobat.


Nah, sampai disini vlan 100 sudah diteruskan sampai ke swtich isp B (perhatikan pada vlan allowed). Langkah selanjutnya yaitu meneruskan vlan 100 ke switch distribusi.

Pada fa2/1, lakukan konfigurasi agar vlan 100 bisa di teruskan ke switch distribusi. Jangan lupa juga buat untuk mengizinkan native vlan 20 agar router isp B bisa mengakses sampai ke switch distribusi.
sw-ispB#conf t
sw-ispB(config)#int fa2/1
sw-ispB(config-if)#switchport mode trunk
sw-ispB(config-if)#switchport trunk native vlan 20
sw-ispB(config-if)#switchport trunk allowed vlan 20,100
sw-ispB(config-if)#(ctrl-z)
Berikut ini adalah hasilnya.

Perhatikan pada fa2/1, artinya vlan 100 sudah di teruskan switch distribusi.
Sekarang sobat hanya tinggal mengkonfigurasi swtich dirstribusi agar menerima vlan dari switch isp B.

Konfigurasi Switch Distribusi ISP B

Nah, sobat sampai disini lah yang paling seru dimana vlan 100 yang di buat dari router isp A - jakarta bisa diteruskan sampai ke client yang di surabaya.


Langkah pertama pada swtich distribusi, buat masing-masing vlan yang sudah di tentukan. Vlan 20 untuk (native) dan vlan 100 untuk vlan access ke client.
sw-dist>en
sw-dist#vlan database
sw-dist(vlan)#vlan 20 name trunk
sw-dist(vlan)#vlan 100 name client-ispA
sw-dist(vlan)#exit
Setelah itu set interface f0/1 sebagai trunk ke switch isp-B yang ada di MMR.
Buat juga ip agar switch distribusi dapat di remote dari router isp B.
sw-dist#conf t
sw-dist(config)#int fa0/1
sw-dist(config-if)#switchport mode trunk
sw-dist(config-if)#switchport trunk native vlan 20
sw-dist(config-if)#switchport trunk allowed vlan 20,100
sw-dist(config-if)#exit
sw-dist#conf t
sw-dist(config)#int vlan 20
w-dist(config-if)#ip add 20.1.1.3 255.255.255.248
sw-dist(config-if)#no shut
Sekaran set interface f1/1 sebagai vlan access ke vlan 100.
sw-dist(config)#int fa1/1
sw-dist(config-if)#switchport mode access
sw-dist(config-if)#switchport access vlan 100
sw-dist(config-if)#(ctrl-z)
Berikut ini adalah hasil konfigurasinya, dan lihat sekarang vlan 100 sudah di teruskan ke client.




Sekarang coba set ip pc nya ke 10.7.1.2/30 dan lakukan ping ke gateway yang ada di router isp A jakarta.


Nah, gimana sobat? asik bukan? :D
Kurang lebihnya seperti itu sobat cara meneruskan vlan dari site ke site yang di implementasikan di Meet me room. Asalkan terinterkoneksi dengan MMR tercover lah pokoknya..hehe

Perlu diketahui juga sobat, walaupun client isp A berada di bawah jaringan ISP B tetap saja client ISP A tidak bisa mencampuri network yang ada di ISP B karena sudah beda vlan. Biasanya untuk mengimplementasikan cara ini di perlukan perjanjian kedua belah pihak mengenai vlan yang di gunakan, jangan sampai nanti vlannya bentrok. 

Download konfigurasinya disini.

Demikian tutorial kali ini mengenai konfigurasi native vlan trunking antar switch pada implementasi MMR data center. Semoga bermanfaat dan selamat mencoba..!!

Daftar AdsenseCamp Untuk Penghasilan Blog Anda

Daftar AdsenseCamp Untuk Penghasilan Blog Anda - Hallo sobat blogger, sudah lama sekali saya tidak mengupdate content blog ini dengan tips internet marketing. Nah, pada kesempatan kali ini saya akan menjelaskan bagaimana cara daftar adsensecamp untuk penghasilan blog anda

Sebelum mendaftar di AdsenseCamp pastikan sobat membaca artikel sebelumnya yaitu daftar ppc terbaik di indonesia .

Untuk mendaftar ppc adsensecamp sangatlah mudah selain tanpa review caranya pun terbilang sangat simpel. Jika sobat blogger tertarik menjadi bagian dari adsensecamp, anda bisa mengikuti langkah-langkah berikut ini. 
  1. Buka situs resmi adsensecamp.
    Setelah itu pilih create publisher account pada web owner.

                                 
  2. Selanjutnya sobat akan diminta untuk mengisi biodata diri dan usakan data yang anda isi adalah valid terutama pada bagian nama lengkap.

                                 
  3. Setelah proses pengisian data selesai, anda akan di minta untuk meregister via twitter. Karena sifatnya optional sobat bisa skip saja.

                                 
  4. Sampai disini proses registrasi anda sudah selesai, selanjutnya cek email untuk mengaktifkan account anda. Berikut ini tampilan dasbordnya.

                                
  5. Tambahkan url website anda pada bagian manage channel.

                               

                               
  6. Selanjutnya pilih iklan yang akan ditampilkan pada blog sobat.

                                 

                               
  7. Sampai disini sobat blogger sudah bisa meletakan kode html tersebut pada blog anda dan iklan akan segera tayang pada blog.
Nah, gimana sobat? sangat mudah dan simpel bukan? Anda juga bisa meletakan jenis iklan lainnya pada blog dengan catatan hanya bisa menampilkan 3 buah iklan pada 1 halaman blog.

Oke sampai disini dulu ya artikel mengenai daftar adsensecamp untuk penghasilan blog anda. Semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

Konfigurasi PPTP VPN Server pada Mikrotik

Konfigurasi PPTP VPN Server pada Mikrotik - Pada kesempatan kali ini, saya akan menjelaskan bagaimana cara melakukan konfigurasi pptp vpn pada mikrotik. Bagi anda yang belum mengetahui apa itu pptp vpn saya akan menjelaskannya sedikit agar lebih mudah di pahami.

Baca Juga :
Install PPTP VPN di Centos 6.x
RSTP Bridge Failover Mikrotik
Konfigurasi Mikrotik PCC Load Balancing dan Failover 2 ISP 

Virtual Private Network (VPN)
VPN atau virtual private network adalah sebuah jalur komunikasi khusus yang dibagun menggunakan enkripsi data untuk menghubungkan 2 buah site secara aman pada jaringan internet.

Point to Point Tunnel Protokol (PPTP)
PPTP atau point to point private network merupakan salah satu service yang dapat digunakan untuk membangun jaringan vpn. Service ini dibagun berdasarkan metode client server dengan memanfaatkan protokol tcp port 1723 dan gre (generic routing encapsulation) id 47. 
Pada mikrotik routerOS service pptp vpn ini sudah tersedia pada package PPP. Bahkan service ini dapat dijalankan sebagai server ataupun client pada mesin yang sama.

Topologi 


Pada contoh kasus di atas, diasumsikan laptop sebagai remote client untuk mengakses jaringan LAN kantor pada lokasi yang berbeda. Untuk itu service pptp server pada router mikrotik yang terhubung ke internet harus di aktifkan.

Konfigurasi PPTP VPN Server di Mikrotik 

Berikut ini adalah cara untuk mengaktifkan pptp vpn pada mikrotik.


Setelah mengaktifkan service pptp server, selanjutnya buat user pptp server untuk client.


Pada contoh di atas saya membuat sebuah user dengan nama noc. Untuk service nya kita pilih "any" saja, artinya user tersebut bisa kita gunakan untuk service vpn lainnya, seperti pptp, l2tp ataupun openvpn. Untuk local address isikan ip yang akan digunakan di router ketika client melakukan dial, sedangkan remote address adalah ip yang akan diberikan ke client.

Sampai disini kita sudah membuat pptp server di mikrotik

Kofigurasi PPTP VPN Client di  Windows

Untuk membuat pptp client pada windows, masuk ke control panel -> Network and Internet -> Network and Sharing Center.






Setelah interface pptp terbuat selanjutnya aktifkan, nantinya akan di minta username dan password untuk pptp. Kemudian masukan user dan password yang di buat sebelumnya pada router. Berikut ini tampilan jika vpn sudah terkoneksi.



Sekarang anda sudah bisa meremote jaringan lan kantor pada lokasi yang berbeda. 

                                   

                                   

Sekarang pada sisi router terlihat sebuah interface pptp yang sedang connected.


Semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

Cara Membuat Akun Paypal Terbaru


Cara Membuat Akun Paypal Terbaru - Paypal merupakan salah satu dari sistem pembayaran virtual yang paling banyak digunakan saat ini. Jika diibaratkan sebuah bank, maka paypal adalah no rekening virtual anda. Saat ini sudah banyak sekali jasa ataupun toko online di dunia yang mendukung pembayaran menggunakan paypal karena sifatnya yang internasional. Jadi, tidak perlu khawatir untuk bertransaksi dengan pengguna internet di dunia.

Baca Juga :
$100 Pertama dari Youtube Adsense
Daftar PCC Indonesia Terbaik dan Terpercaya Untuk Blog Anda 
Cara Verifikasi Pin Google Adsense Dengan KTP/SIM/Passport 

Paypal juga dikenal sebagai sistem pembayaran yang memberikan banyak fitur dan kemudahannya, bahkan orang awam pun dapat dengan cepat mempelajarinya. Selain itu, paypal juga memberikan tingkat keamanan yang baik. Mungkin atas dasar itulah banyak para internet marketer menggunakan paypal sebagai media pembayaran mereka.

Berikut ini adalah langkah-langkah cara membuat paypal.
  1. Kunjungi situs resmi paypal. Setelah halaman muncul klik Sign Up Now.

                            
  2. Setelah itu pilih jenis account paypal anda. Jika anda hanya ingin menggunakan akun paypal untuk menerima pembayaran dari bisnis anda maka pilihlah jenis akun personal dan bisnis.

                           
  3. Selanjutnya anda akan diminta untuk memasukan alamat email aktif yang anda gunakan untuk paypal.

                           
  4. Isikan biodata anda kemudian pilih Agree and Continue.

                           
  5. Setelah itu paypal akan menanyakan berberapa pertanyaan seperti jenis usaha anda. Jawab saja sesuai dengan kebutuhan.

                           

                           

                             
  6. Setelah anda mengisi semua form pembuatan account paypal, selanjutnya anda akan diminta untuk melakukan verify atas data yang di isi sebelumnya.

                           
  7. Sampai di sini proses pembuatan akun paypal sudah selesai, selanjutnya anda diminta untuk melakukan login pertama kali sekaligus melakukan verifikasi pada email anda.

                             

                             
  8. Setelah anda login maka berikut ini adalah tampilan paypal anda.

                             
Sekarang akun paypal anda sudah dapat digunakan, hanya untuk saat ini akun anda terkena limit transaksi (mengirim dan terima) hanya $100 saja. Untuk menghilangkan limit tersebut anda diharuskan melakukan verifikasi ke bank lokal atau menggunakan vcc (virtual credit card). 
Ditunggu saja ya sobat artikel cara verifikasi paypal nya.. 

Sampai disini dulu artikel saya kali ini mengenai cara membuat akun paypal. Semoga bermanfaat bagi kita semua dan selamat mencoba.!!!

Youtube

Bisnis Online