Konfigurasi Firewall untuk Memblokir Virus di Mikrotik


Konfigurasi Firewall untuk Memblokir Virus di Mikrotik - Masalah yang sering timbul pada komputer adalah penyebaran malware atau virus melalui jaringan komputer. Sebagai seorang admin jaringan sudah seharusnya bersikap selektif untuk memberikan batasan pada port-port yang digunakan termasuk membatisi port yang sering di gunakan oleh virus. Di mikrotik kita dapat dengan mudah membuat rule firewall sebagai antisipasi penyebaran virus melalui jaringan komputer. Dengan begitu traffic yang melalui router mikrotik akan benar-benar aman.

Baca Artikel Lainnya:
Setup iSCSI Storage pada VMware ESXi 6.0 Hypervisor
DNS Server Bind Chroot pada Centos 7 
Konfigurasi Native VLAN Trunking pada MMR Data Center 

Konfigurasi Mikrotik untuk Memblokir Virus

Untuk memblokir port virus pada firewall mikrotik kira perlu membuat sebuah rule untuk mengaccept setiap koneksi yang establised/related dan melakukan blocking pada invalid koneksi.
/ip firewall filter
add chain=forward connection-state=established comment="allow established connections"
add chain=forward connection-state=related comment="allow related connections"
add chain=forward connection-state=invalid action=drop comment="drop invalid connections"
Berikut ini tampilan pada winbox.


Masih pada /ip firewall filter, selanjutnya buat sebuah chain dengan nama virus sebagai filter.
add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm"
add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm"
add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm"
add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm"
add chain=virus protocol=tcp dst-port=593 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom"
add chain=virus protocol=tcp dst-port=1214 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester"
add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server"
add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast"
add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx"
add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid"
add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm"
add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus"
add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y"
add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle"
add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K"
add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom"
add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro"
add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm"
add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm"
add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser"
add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B"
add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B"
add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y"
add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B"
add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus"
add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2"
add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven"
add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot"
Buat juga sebuah rule untuk redirect dari chain forward ke chain virus. Jika traffic tidak terdapat virus atau tidak mengarah pada tujuan port virus maka traffic akan dikembalikan ke chain forward.
add chain=forward action=jump jump-target=virus comment="jump to the virus chain"
Maka akan terlihat seperti di bawah ini.


Nah, mungkin itu saja tutorial mikrotik indonesia kali ini mengenai konfigurasi firewall untuk memblokir virus di mikrotik. Semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

Install Zabbix Server di Centos 7


Cara Install Zabbix Server di Centos 7 - Hallo sobat oprekers, kali ini dimasrio.com akan memperkenalkan salah satu monitoring tools yang sangat powerfull.

Baca Juga :
Konfigurasi DNSSEC Bind pada Centos 7
Konfigurasi Logging Server dengan Rsyslog pada Centos 7 
Install PPTP VPN di Centos 6 
Zabbix merupakan sebuah software open source yang mampu melakukan monitoring terhadap performance dan availability suatu network server, service dan perangkat device lainnya. Selain berperan sebagai monitoring tools, zabbix juga dilengkapi dengan berbagai fitur lainnya seperti web monitoring, auto discovery, dll.

Konfigurasi Zabbix Server

Pada percobaan kali ini saya menggunakan Centos 7 Minimal 64bit. 
Untuk langkah pertama, tambahkan Repository Zabbix dan GPG key untuk mempermudah proses installasi.
rpm --import http://repo.zabbix.com/RPM-GPG-KEY-ZABBIX
rpm -Uv http://repo.zabbix.com/zabbix/2.4/rhel/7/x86_64/zabbix-release-2.4-1.el7.noarch.rpm
Selanjutnya install LAMP Stack dan Zabbix server
Install Linux, Apache, MySQL, PHP (LAMP) Stack di Centos 7
Insall zabbix package
yum install mysql-server zabbix-server-mysql zabbix-web-mysql zabbix-agent zabbix-java-gateway
Uncomment dan sesuaikan zona waktu pada file file /etc/httpd/conf.d/zabbix.conf.
php_value date.timezone Asia/Jakarta  
Restart service webservernya.
systemctl restart httpd
systemctl restart mariadb

Konfigurasi Database Zabbix 

Buat sebuah database dan database untuk zabbix server.
mysql -u root -p

mysql> create database zabbix character set utf8;
mysql> grant all privileges on zabbix.* to 'zabbix'@'localhost' identified by 'zabbixpasswd';
mysql> flush privileges;
Selanjutnya import database zabbix. Karena disini saya menggunakan zabbix-server versi 2.4.6 maka akan hasilnya seperti di bawah ini.
mysql -u zabbix -p zabbix < /usr/share/doc/zabbix-server-mysql-2.4.6/create/schema.sql
mysql -u zabbix -p zabbix < /usr/share/doc/zabbix-server-mysql-2.4.6/create/images.sql
mysql -u zabbix -p zabbix < /usr/share/doc/zabbix-server-mysql-2.4.6/create/data.sql
Cek konfigurasi file /etc/zabbix/zabbix_server.conf  dan pastikan konfigurasi database sudah sesuai untuk mengindari gagal connect saat proses installasi.
[...]
DBName=zabbix
[...]
DBUser=zabbix
[...]
DBPassword=zabbixpasswd
[...]
Restart zabbix server.
systemctl restart zabbix-server
Sampai disini proses konfigurasi zabbix pada mesin server sudah selesai. Selanjutnya akses alamat zabbix pada browser anda.
http://ip-zabbix-server/zabbix

Install Zabbix Monitoring Server

Pada step ini kita hanya menyesuaikan ulang konfigurasi pada web installer zabbix.







Berikut ini adalah tampilan zabbix. Untuk loginnya User: Admin, Password: zabbix.


Sebagai contoh, berikut adalah hasil tampilan monitoring interface pada router mikrotik saya.


Gimana sobat? Sangat mudah sekali bukan. 
Silahkan anda mencoba berbagai macam fitur yang sudah di sediakan oleh zabbix.
Bagi sobat yang merasa masih bingung, saya sudah buatkan videonya.
Zabbix for Beginners - Install and Configure Zabbix Server
Demikian tutorial server kali ini mengenai Install Zabbix Server di Centos 7. Semoga bermanfaat bagi kita semua dan selamat mencoba.!!! 

Konfigurasi EoIP Tunnel Mikrotik


Ethernet Over IP (EoIP) adalah sebuah protokol mikrotik berbasis tcp/ip yang memungkinkan kita untuk membangun sebuah jaringan tunnel antar perangkat Mikrotik. EoIP tunnel sering sekali di implementasikan untuk menghubungkan antara kantor pusat dan cabang agar dapat saling terinterkoneksi. Dengan begitu, antar site tersebut dapat saling bertukar informasi, file sharing ataupun mendukung kebutuhan bisnis lainnya.

Baca Juga :
Konfigurasi Native Vlan Trunking Antar Switch Pada Implementasi MMR Data Center
Cara menghapus Log di Mikrotik
Konfigurasi PPTP VPN Server pada Mikrotik 

Keuntungan EoIP

  1. Komunikasi jarak jauh layaknya dalam satu jaringan.
  2. Lebih efisien dan hemat biaya jika dibandingkan membuat sebuah link fiber optic, ataupun radio link.
  3. Aman, karena jalur data dialirkan pada jalur tunnel sehingga tidak melewati routing di internet.

Pada kesempatan kali ini dimasrio.com akan share bagaimana cara melakukan konfigurasi eoip tunnel pada mikrotik. Sebagai study kasusnya adalah menghubungkan jaringan Lan pada 2 buah lokasi yang berbeda sehingga kantor pusat dan cabang dapat berkomunikasi layaknya dalam satu jaringan. 

Topologi


Head Office 
Ip Wan : 172.16.7.2/30
Branch Office
Ip Wan : 172.16.9.2/30 
 Jaringan Lan
Ip Lan : 192.167.1.0/24 

Konfigurasi R1 (Head Office)

[admin@R1] > interface eoip add local-address=172.16.7.2 remote-address=172.16.9.2 tunnel-id=7 name=eoip-tunnel1
[admin@R1] > int bridge add name=bridge1
[admin@R1] > int bridge port add interface=eoip-tunnel1 bridge=bridge1
[admin@R1] > int bridge port add interface=ether2 bridge=bridge1


Konfigurasi R2 (Branch Office) 

[admin@R2] > interface eoip add local-address=172.16.9.2 remote-address=172.16.7.2 tunnel-id=7 name=eoip-tunnel1
[admin@R2] > int bridge add name=bridge1
[admin@R2] > int bridge port add interface=eoip-tunnel1 bridge=bridge1
[admin@R2] > int bridge port add interface=ether2 bridge=bridge1


Nah, untuk lebih jelasnya bisa melihat video tutorialnya di sini.
Konfigurasi EoIP Tunnel Pada Mikrotik/RouterOS
Ket :
Untuk Implementasi EoIP tunnel antar kota di perlukan Ip Wan Publik dari masing-masing site.

Demikian tutorial singkat mikrotik indonesia  mengenai konfigurasi EoIP Tunnel Mikrotik. Semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

Cara Daftar CPM Ambient Digital Indonesia


Hallo sobat blogger, kali ini dimasrio.com akan share mengenai salah satu ads network premium indonesia. Ambient Digital merupakan salah satu ads network yang paling berkembang saat ini. Menurut saya pribadi, program yang di tawarkan ambient digital sangat menjanjikan karena setiap video CPM nya memiliki harga yang tetap (Flat Rate) dan nominalnya pun cukup lumayan. 

Berikut ini adalah harga dari masing-masing katagori adsnya.


Bagimana cukup menjanjikan bukan? Jika anda menggunakan jenis iklan "iTVC Standard Balloon Ad" dan pengunjung unik blog anda mencapai 1000/hari. Jadi kurang lebih seperti ini Rp 5,300 x 30 hari = Rp.159.000/bulan. Nah, bagaimana jika blog sobat memiliki visitor 3000/hari? sobat bisa hitung sendiri kira-kira berapa penghasilan anda perbulan ,pastinya lumayan bukan sebagai pasive income sobat.

Untuk mendaftar menjadi publisher ambient memiliki syarat, berikut ini adalah syarat yang di sebutkan di website mereka:
  • Traffic Minimal 1000 pv / hari, tapi ini bukanlah harga mati.
  • Konten yang berkualitas.
  • Frequensi update yang teratur.
  • Dan berbagai hal teknis lainnya seperti kecepatan loading dari blog.

Kelebihan Ambient Digital
  1. Nilai Cpm cukup tinggi.
  2. Iklan yang di tayangkan adalah iklan premium.
  3. Jenis iklan yang ditayangkan adalah Pop-up dan tidak memerlukan space iklan, karena iklan akan tayang otomatis di pojok kanan blog.
  4. Sekalipun iklan berupa video, tetap ringan.
  5. Dukungan supportnya baik.

Kekurangan Ambien Digital
  1. Data statistik belum real time dan harus menunggu update.
  2. Pencairan uang yang cukup lama yaitu 60 hari setelah payout. Misal penghasilan bulan januari akan di bayarkan pada bulan maret.
  3. Minimal Payout yang cukup besar, Tergantung jenis iklan yang sobat gunakan karena masing-masing memiliki nilai payout sendiri. Semakin tinggi harga iklan maka minimal payout akan semakin besar.

Jika sobat sudah memantapkan diri untuk bergabung dengan ambient digital indonesia bisa mengisi formulir pendaftaran  ini. 

Silahkan sobat isi form nya dan tentukan juga katagori blog sobat. Pada pengisian form anda di haruskan mengisi No. NPWP, jika sobat tidak punya npwp bisa isikan field nya dengan kata "tidak punya".

Mungkin itu saja sobat artikel saya mengenai cara daftar cpm ambient digital indonesia. Semoga bermanfaat bagi kita semua dan selamat mencoba..!!!

Perbedaan Akun Hosted dan Non Hosted pada Google Adsense


Sejak lahirnya google adsense pada tahun 2003 lalu banyak blogger di dunia menjadikan kesempatan itu sebagai ladang penghasilan mereka. Tapi taukah sobat kalau saat itu content untuk google adsense hanya mendukung bahasa tertentu saja jadi sangat menyulitkan jika seorang publiser itu dari indonesia. Seiring berkembangnya google adsense yang makin maju, barulah pada tahun 2012 google mengumumkan untuk mendukung adsense content yang berbahasa indonesia dan barulah publisher indonesia semakin banyak.

Baca Juga : 
$100 Pertama Dari Youtube Adsense
Cara Verifikasi Pin Google Adsense Dengan SIM/KTP/Passport

Selain blogger, google adsense juga mendukung banyak program lainnya seperti youtube dan hubpages sebagai pihak ketiga google adsnse yang akhirnya di kenal sebagai akun Hosted dan Non Hosted.

Google Adsense Hosted dan Non Hosted


1. Akun GA non hosted, adalah akun yang tidak terikat dengan mitra host google adsense seperti blogger, youtube dan hubpages. Untuk mendapatkan akun ini, publisher diharuskan memiliki sebuah website dengan hosting sendiri dengan domain TLD (top level domain) seperti *.com, *.net atau yang lainnya. Namun jika anda tetap ingin memiliki akun ini tapi tidak ingin menyewa hosting sendiri, anda bisa mendaftarkan blogger yang sudah dirubah domainnya menjadi tld. Jadi *.blogspotnya harus di ganti.

Ciri-ciri akun non hosted
  • Menggunakan domain Tld.
  • Bisa di pasang di semua jenis blog, bahkan sampai 100 blog sekalipun.
  • Termasuk adsense cukup sulit untuk di approve karena proses review tidak hanya sekali.
  • Sangat sensitif jadi lebih mudah terkena banned. 

2. Akun GA Hosted, akun ini merupakan kebalikan dari non hosted. Artinya  akun GA jenis ini di peroleh jika kita bermitra dengan salah satu situs kepemilikan google (satu host) seperti blogger, youtube ataupun hubpages. Untuk mendaftarnya pun jauh lebih mudah  karena bisa melalui dashbordnya.

Ciri-ciri akun hosted
  • Hanya bisa digunakan pada youtube.com dan blogger.com. Misal anda memiliki akun hosted dari youtube, maka anda bisa menautkannya ke banyak jenis channel youtube, sekalipun itu beda akun email. Begitu juga dengan blogger, anda bisa menautkannya kebanyak blogger asalkan domainnya adalah *.blogspot.com. 
  • Tidak bisa menggunakan domain TLD. Jadi jika anda meletakan iklannya pada blog dengan domain tld maka iklan tidak akan muncul.
  • Tidak sensitif dan lebih mudah untuk di approve. Bahkan hanya dengan 1 buah video youtube saja anda bisa mendapatkan account google adsense hosted.
Nah, mungkin itu saja penjelesan saya kali ini mengenai perbedaan akun hosted dan non hosted pada google adsense. Semoga bermanfaat bagi kita semua..!!!!

Youtube

Bisnis Online